Project

General

Profile

Support #725

Trailing Zeros

Added by Andrew Vincent over 8 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
04/30/2013
Due date:
% Done:

0%

Invoice time (hours):

Description

We have figured out how to make all of the prices show there correct decimal places, but products now show trailing zeros on the prices.

Example: $0.015 is a perfect price, but if a product costs $1.15 it is showing as $1.150

There must be a way to get rid of trailing zeros on prices that have them.

History

#1 Updated by Jurij Nikolajev over 8 years ago

  • Assignee set to Jurij Nikolajev
  • Target version set to ver. unsorted tasks

This is not a bug.
There is no function to remove trailing zeros.
It can be done with a bit of custom work.

We are thinking about adding this function to extension, but there are some technical issues with it (some other functions do not work in this case). When our team has some free time we will try to implement this (maybe in summer).

#2 Updated by Jurij Nikolajev over 5 years ago

  • Tracker changed from Bug to Support
  • Status changed from New to Closed

Also available in: Atom PDF