Project

General

Profile

Support #4269

PDF Currency symbol not display

Added by jigar prajapati over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Target version:
Start date:
03/20/2017
Due date:
% Done:

0%

Estimated time:
2.00 h
Invoice time (hours):

Description

Hello

I have installed the currency manager extension. and I have issue with the ruppe symbol not properly display in the PDF invoice and shipping.

Can you please help me

http://prntscr.com/eh2z8r

Extension name : ET Currency Manager
Extension version : ET Currency Manager (version 1.3.2)
Magento version of your website : Magento CE 1.9.2.4
Extension settings : http://prntscr.com/eh2zh4
Issue description : as above
Link to the page of the issue : Admin side Sales -> Invoice -> Download PDF

--
Thanks,
Jigar Prajapati


Related issues

Related to ET_CurrencyManager - Support #3041: html tags in invoice pdf problem Closed 06/27/2016

History

#1 Updated by Jurij Nikolajev over 4 years ago

  • Related to Support #3041: html tags in invoice pdf problem added

#2 Updated by Jurij Nikolajev over 4 years ago

  • Status changed from New to Scheduled
  • Assignee set to Sergey Nosirev
  • Priority changed from Immediate (2 x price) to Normal
  • Target version set to ver. 1.3.2
  • Estimated time set to 2.00 h

#5 Updated by Sergey Nosirev over 4 years ago

  • Start date changed from 03/07/2017 to 03/14/2017

#6 Updated by Andrejs Krotovs over 4 years ago

  • Status changed from Scheduled to Additional info required

Currently we cannot reproduce that issue on our test environment.
Can you help us?

1) can you change double quotes " to single quote ' and check again?
2) does this html part is visible only in PDF prints?
3) does in frontend prices display is correct?
4) do you have custom PDF generation extension?

#7 Updated by Andrejs Krotovs over 4 years ago

Have you received our previous message? Does 1st solution helps?

#8 Updated by Andrejs Krotovs over 4 years ago

  • Assignee changed from Sergey Nosirev to Andrejs Krotovs
  • Start date changed from 03/14/2017 to 03/20/2017

#9 Updated by Jurij Nikolajev over 4 years ago

  • Status changed from Additional info required to Rejected

No answer

Also available in: Atom PDF